2 Glitches

toad

Managed Customer
A) Hi mat there seems to be some glitches when i try to create a thread.

The page keeps refreshing if i dont put a title first and then go back to click on the title. See .gif

I am using Chrome,i even restarted my computer and same problem.

NEW THREAd.gif

B) Is this a style glitch? See picture


Capture.PNG
 

Matt

Owner
I don't see either of those errors.

upload_2015-7-28_14-15-3.png

Have you done a hard refresh of your browser cache, as I've done a bit of site updating and moving around (on a new Linode VPS at the minute).
 

nodle

Hosting Customer
Been trying to duplicate it but I can't seems to be fine here. I am also using the latest Chrome.
 

toad

Managed Customer
Well i cleared my cache.. i deleted my cookies, updated my chrome, I even uninstalled my java and the problem A) still existed in 3 different browers.

Then i noticed the little message in the corner.

I ran my mouse over it and clicked on the x "dismiss message"

And then the problem stopped!

This message:
1.PNG

I don't have the full screenshot as i already dismissed it.


I remember seeing the message a few days ago. I don't think i clicked on it.

But I didn't dismiss it because i liked seeing it.


The second problem B) is also gone. I'm not sure what fixed it. Might of been clearing my cache or updating chrome?
 

Matt

Owner
This is now fixed. It was my fault. I missed the closing a from my href HTML code in the notice :oops:

I've corrected that, and it's fixed the issue.

Code:
Hello {name}, please make sure you have read the new update regarding work requests <a href="https://mattwservices.co.uk/threads/work-requests.2319/">here</>
 
Top