Announcement XenForo 1.4.9 Released

X

XenForo

Guest
Today, we are pleased to release XenForo 1.4.9. This release fixes a number of bugs and issues that were found since the release of 1.4.8. As this is a maintenance release, the vast majority of the focus was an increase in stability.

Please note that we are now formally recommending that you upgrade to PHP 5.4 or newer. Our intention with XenForo 2.0 is to require PHP 5.4 or newer. If you are running PHP 5.3 or 5.2, you will receive a warning when installing or upgrading XenForo.

Some of...

XenForo 1.4.9 Released

Continue reading...
 
Top