Litespeed LSWS 4.2.9 Patches Heartbleed Bug

M

Michael

Guest
I believe most of our users have already heard about this, but for those who haven't, we released LSWS 4.2.9 yesterday morning to address the OpenSSL Heartbleed bug. If you have versions 4.2.5 to 4.2.8, you need to update to 4.2.9 to address this serious vulnerability in OpenSSL.

The easiest way to upgrade is by using the lsup command: /usr/local/lsws/admin/misc/lsup.sh -f -v 4.2.9

Some users have experienced an issue with the lsup command that causes it to try to download from the wrong...

LSWS 4.2.9 Patches Heartbleed Bug

Continue reading...
 
Top