How to properly Openssl of Axivo

RoldanLT

Customer
How did you install those openssl of axivo? :)
How to verify I installed it correctly?

Sorry for bumping you via PM @Matt instead of creating a thread.
 

Matt

Owner
This is all I did:

Code:
# yum install postgresql-libs-8.4.20-1.el6_5.x86_64
  # yum --disablerepo=* --enablerepo=axivo update postfix*
  # yum --disablerepo=* --enablerepo=axivo update openssl*

Then to check, do yum list *openssl*

upload_2014-5-9_10-44-19.png
 

RoldanLT

Customer
Seems fine?
Code:
]# yum install postgresql-libs-8.4.20-1.el6_5.x86_64
Loaded plugins: downloadonly, fastestmirror, priorities
Loading mirror speeds from cached hostfile
epel/metalink                                                                                  | 9.7 kB     00:00
* base: mirrors.coreix.net
* epel: ftp.osuosl.org
* extras: mirrors.coreix.net
* rpmforge: repoforge.mirror.constant.com
* updates: mirrors.coreix.net
CentALT                                                                                        |  951 B     00:00
base                                                                                           | 3.7 kB     00:00
epel                                                                                           | 4.4 kB     00:00
epel/primary_db                                                                                | 6.1 MB     00:00
extras                                                                                         | 3.4 kB     00:00
mariadb                                                                                        | 1.9 kB     00:00
rpmforge                                                                                       | 1.9 kB     00:00
updates                                                                                        | 3.4 kB     00:00
updates/primary_db                                                                             | 3.1 MB     00:02
1703 packages excluded due to repository priority protections
Setting up Install Process
Package postgresql-libs-8.4.20-1.el6_5.x86_64 already installed and latest version
Nothing to do

Code:
# yum --disablerepo=* --enablerepo=axivo update postfix*
Loaded plugins: downloadonly, fastestmirror, priorities
Loading mirror speeds from cached hostfile
axivo                                                                                          | 2.9 kB     00:00
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package postfix.x86_64 2:2.11.0-0.el6 will be updated
---> Package postfix.x86_64 2:2.11.0-1.el6 will be an update
---> Package postfix-perl-scripts.x86_64 2:2.11.0-0.el6 will be updated
---> Package postfix-perl-scripts.x86_64 2:2.11.0-1.el6 will be an update
--> Finished Dependency Resolution

Dependencies Resolved

======================================================================================================================
Package                             Arch                  Version                         Repository            Size
======================================================================================================================
Updating:
postfix                             x86_64                2:2.11.0-1.el6                  axivo                5.7 M
postfix-perl-scripts                x86_64                2:2.11.0-1.el6                  axivo                 46 k

Transaction Summary
======================================================================================================================
Upgrade       2 Package(s)

Total download size: 5.7 M
Is this ok [y/N]: y
Downloading Packages:
(1/2): postfix-2.11.0-1.el6.x86_64.rpm                                                         | 5.7 MB     00:00
(2/2): postfix-perl-scripts-2.11.0-1.el6.x86_64.rpm                                            |  46 kB     00:00
----------------------------------------------------------------------------------------------------------------------
Total                                                                                  10 MB/s | 5.7 MB     00:00
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
  Updating   : 2:postfix-2.11.0-1.el6.x86_64                                                                      1/4
warning: /etc/postfix/main.cf created as /etc/postfix/main.cf.rpmnew
  Updating   : 2:postfix-perl-scripts-2.11.0-1.el6.x86_64                                                         2/4
  Cleanup    : 2:postfix-perl-scripts-2.11.0-0.el6.x86_64                                                         3/4
  Cleanup    : 2:postfix-2.11.0-0.el6.x86_64                                                                      4/4
  Verifying  : 2:postfix-perl-scripts-2.11.0-1.el6.x86_64                                                         1/4
  Verifying  : 2:postfix-2.11.0-1.el6.x86_64                                                                      2/4
  Verifying  : 2:postfix-perl-scripts-2.11.0-0.el6.x86_64                                                         3/4
  Verifying  : 2:postfix-2.11.0-0.el6.x86_64                                                                      4/4

Updated:
  postfix.x86_64 2:2.11.0-1.el6                       postfix-perl-scripts.x86_64 2:2.11.0-1.el6

Complete!

Code:
# yum --disablerepo=* --enablerepo=axivo update openssl*
Loaded plugins: downloadonly, fastestmirror, priorities
Loading mirror speeds from cached hostfile
Setting up Update Process
No Packages marked for Update
[root@server32 ~]# yum list *openssl*
Loaded plugins: downloadonly, fastestmirror, priorities
Loading mirror speeds from cached hostfile
* base: mirrors.coreix.net
* epel: less.cogeco.net
* extras: mirrors.coreix.net
* rpmforge: repoforge.mirror.constant.com
* updates: mirrors.coreix.net
1703 packages excluded due to repository priority protections
Installed Packages
openssl.x86_64                                                 1:1.0.1g-2.el6                                  @axivo
openssl-devel.x86_64                                           1:1.0.1g-2.el6                                  @axivo
openssl-libs.x86_64                                            1:1.0.1g-2.el6                                  @axivo
Available Packages
globus-gsi-openssl-error.x86_64                                2.1-10.el6                                      epel
globus-gsi-openssl-error-devel.x86_64                          2.1-10.el6                                      epel
globus-gsi-openssl-error-doc.noarch                            2.1-10.el6                                      epel
globus-openssl-module.x86_64                                   3.3-2.el6                                       epel
globus-openssl-module-devel.x86_64                             3.3-2.el6                                       epel
globus-openssl-module-doc.noarch                               3.3-2.el6                                       epel
globus-openssl-module-progs.x86_64                             3.3-2.el6                                       epel
krb5-pkinit-openssl.x86_64                                     1.10.3-15.el6_5.1                               updates
openssl-perl.x86_64                                            1.0.1e-16.el6_5.7                               updates
openssl-static.x86_64                                          1.0.1e-16.el6_5.7                               updates
openssl098e.x86_64                                             0.9.8e-17.el6.centos.2                          base
perl-Crypt-OpenSSL-AES.x86_64                                  0.02-9.el6                                      epel
perl-Crypt-OpenSSL-Bignum.x86_64                               0.04-8.1.el6                                    base
perl-Crypt-OpenSSL-DSA.x86_64                                  0.13-14.el6                                     epel
perl-Crypt-OpenSSL-RSA.x86_64                                  0.25-10.1.el6                                   base
perl-Crypt-OpenSSL-Random.x86_64                               0.04-9.1.el6                                    base
perl-Crypt-OpenSSL-X509.x86_64                                 1.800.2-1.el6                                   epel
pyOpenSSL.x86_64                                               0.10-2.el6                                      base
xmlsec1-openssl.x86_64                                         1.2.16-2.el6                                    epel
xmlsec1-openssl-devel.x86_64                                   1.2.16-2.el6                                    epel
You have new mail in /var/spool/mail/root


Thanks a lot Matt!
 
Top