openssl

  1. L

    Litespeed LSWS 4.2.24 and 5.0.2 Released to address OpenSSL secuirty vulnerability

    LiteSpeed Web Server 4.2.24 and 5.0.2 have just been released! Both versions have updated OpenSSL to address CVE-2015-1793. All LSWS users are recommended to upgrade ASAP. New release also improved mod_security engin to work better with OWASP core rule set and improved compatibility with Plesk...
Top