Update PHP5.5

Matt

Owner
I've moved the only site that had a requirement for PHP5.4 and ionCube Loader off onto it's own VPS, so this morning, I've upgraded the server to PHP5.5

Code:
PHP 5.5.19 (cli) (built: Nov 30 2014 07:08:54)
Copyright (c) 1997-2014 The PHP Group
Zend Engine v2.5.0, Copyright (c) 1998-2014 Zend Technologies
    with XCache v3.1.0, Copyright (c) 2005-2013, by mOo
    with XCache Cacher v3.1.0, Copyright (c) 2005-2013, by mOo
Any issues, please let me know.
 

AdamD

Hosting Customer
Just a random thought, is it worth removing Xcache and just using the new inbuilt Zend Opcache? I've heard some good reviews of it.
 

Matt

Owner
Just a random thought, is it worth removing Xcache and just using the new inbuilt Zend Opcache? I've heard some good reviews of it.
It's an option, but I'd need to find out who else is currently using Xcache on the server for caching.
 
Top