LSCache for WordPress v2.9.9 Now Available

L

lclarke

Guest
Announcing:
LSCache for WordPress v2.9.9

In this release: behind-the-scenes prep for upcoming v3.0, bug fixes, and more!

RELEASE LOG:
Core: Preload all classes to avoid getting error for upcoming v3.0 upgrade.
Object: Improved compatibility with upcoming v3.0 release.
ESI: Unlocked ESI for OLS in case OLS is using QUIC.cloud CDN which supports ESI.
3rd: Elementor Edit button will now show when ESI enabled. (#PR149 #335322 @maxgorky)
[BUGFIX] Media: Fixed missing Media...

LSCache for WordPress v2.9.9 Now Available

Continue reading...
 
Top