LSCache for WordPress v2.9.5 Now Available

L

lclarke

Guest
Announcing:
LSCache for WordPress v2.9.5

In this release: better handling of nonce expiration, bug fixes, and more!

RELEASE LOG:
NEW: Auto convert default WordPress nonce to ESI to avoid expiration.
NEW [API]: Ability to easily convert custom nonce to ESI by registering LiteSpeed_Cache_API::nonce_action.
[OPTM]: Tweaked redundant attr data-no-optimize in func _analyse_links to data-ignore-optimize to offer the API to bypass optimization but still move src to top of source...

LSCache for WordPress v2.9.5 Now Available

Continue reading...
 
Top