Litespeed LiteSpeed Web Server v5.4.11 Now Available

L

lclarke

Guest
Announcing:
LiteSpeed Web Server v5.4.11

In this release: support for additional Apache directives and operators, bug fixes, and more!

RELEASE LOG:
[New Feature] Support for Apache configuration directive 'AuthMerging'.
[Improvement] Support for RewriteCond operators added by Apache 2.4 which includes '>=' , '<=', '-eq' , '-ge' , '-gt', '-le' , '-lt', '-ne', '-h', '-L', and '-x'.
[Improvement] Update bundled WHM Plugin to v4.1.3 (bundled w/ cPanel plugin v2.1.2).
[Bug Fix] Do...

LiteSpeed Web Server v5.4.11 Now Available

Continue reading...
 
Top