wordpress

  1. Matt

    Update WooCommerce critical vulnerability

    Had the below email from Woocommerce last night: We’re reaching out to let you know that a critical vulnerability was identified in WooCommerce (versions 3.3 to 5.5) and the WooCommerce Blocks feature plugin (versions 2.5 to 5.5). What actions should I take with my store? Stores hosted on...
  2. Matt

    Shared Hosting Campbells Flowers

    This is a site that was almost 2 years in the making. I came on board to assist in cleaning up and finishing off after the previous designer left the company. The site was moved to my shared hosting, and we finished off the design, including setting up and customizing the gallery from an...
  3. Matt

    Wordpress 4.4.2 Security Update

    If you are running Wordpress, it's highly recommended you upgrade ASAP as the new release addresses 2 security issues Full details can be found here WordPress 4.4.2 Security Release - Why you need to update immediately - Wordfence
Top