woocommerce

  1. Matt

    Update WooCommerce critical vulnerability

    Had the below email from Woocommerce last night: We’re reaching out to let you know that a critical vulnerability was identified in WooCommerce (versions 3.3 to 5.5) and the WooCommerce Blocks feature plugin (versions 2.5 to 5.5). What actions should I take with my store? Stores hosted on...
Top