cve-2015-7547

  1. Matt

    Maintenance Completed CVE-2015-7547 Reboots Required

    Critical glibc Vulnerability Puts All Linux Machines at Risk Where automatic updated aren't applied, I'm manually running a yum update to get the latest patched versions. Once this is done, I need to reboot the servers / VPS to bring the new versions in, as this is used by a LOT of services.
Top